Announcement

Collapse
No announcement yet.

[ALREADY REPORTED]VR- Severe stutter when selecting weapons stations to load in MP-

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [ALREADY REPORTED]VR- Severe stutter when selecting weapons stations to load in MP-

    Intel i7-7700 oc 4.0GHz GTX 1070 32GB DDR4 VR Samsung odyssey+ HOTAS Thrustmaster Warthog+TWCS+TFRP

    when I hover over the dropdown to select weapons for a pylon I get bad stutters
    video captured showing the issue in MP.
    https://youtu.be/YlNY6-IdteA

    That's really all I have on it, want to know if i'm alone with this issue.

    #2
    You are not alone. The stutter when selecting weapons is severe and nauseating.
    Habitual Outlier ● BBE Jul'67 ● VR Settings
    A-10C ● AV-8B ● F-16C ● F-5E ● F-86F ● F/A-18C ● FC3 ● I-16 ● Ka-50 ● Mi-8MTV2 ● SA-342 ● UH-1H ● Spit ● SC
    i7-5820K 4.3GHz ● 1080 Ti Strix ● 32GB 2666MHz ● Evo M.2 ● Rift ● Reverb ● X56 ● TM Throttle/A10C/FA18C/TPR

    Comment


      #3
      +1
      sigpic
      Deedle, deedle!

      Comment


        #4
        The new menu stutters for me as well. Quite annoying.

        The old menu didn't stutter. I miss the old menu.

        Comment


          #5
          Same here.
          Pentium II 366Mhz - 1GB 266 DDR Ram - GeForce 2 GTS - Seagate Cheetah X15 36GB - Microsoft Sidewinder 3D Pro - Forte VFX1

          Yak-52

          Comment


            #6
            +1
            Asus Z370-F, I5 9600k@4700GHz,MSI RTX 2080, SSD. HP Reverb.

            Comment


              #7
              [ALREADY REPORTED]VR- Severe stutter when selecting weapons stations to load in MP-

              Originally posted by Dunx View Post
              You are not alone. The stutter when selecting weapons is severe and nauseating.

              It’s potentially the most agitating bug in DCS history.


              Sent from my iPhone using Tapatalk
              4.8 I7, 1080, TMW&T, SSD, VKB MK.IV.

              Comment


                #8
                Originally posted by Yaga View Post
                The new menu stutters for me as well. Quite annoying.

                The old menu didn't stutter. I miss the old menu.
                Well the old menu was hardly visible in VR and it had massive problems with ASW artifacting. In that regard the new one is better... just waiting for the performance fix here and I'd really love to see other dialogue boxes being addressed after that as well. For instance, chat and scoreboard in MP are borderline useless in VR thanks to the light background and heavy transparency that we can't regulate at all.

                Comment


                  #9
                  I get the same sort of thing in the MP server list. Can be quite nauseating.
                  Asus Z370-F, I5 9600k@4700GHz,MSI RTX 2080, SSD. HP Reverb.

                  Comment


                    #10
                    I get it in the control settings menu (if opened during a multiplayer session) as well.
                    Ryzen 9 3900X / Asus Crosshair VI Hero X370 / Corsair H110i / EVGA GTX 1080ti FTW3 / 32Gb G.Skill TridentZ 3200 / Samsung 960 Evo M.2 / Virpil Warbrd base + VFX and TM grips / Saitek X56 Throttle / Saitek Pro Combat pedals / Rift S

                    Comment


                      #11
                      Originally posted by oz555 View Post
                      I get the same sort of thing in the MP server list. Can be quite nauseating.
                      Confirm, it runs at like 10 frames a minute at best. No problem in pancake though.

                      Comment

                      Working...
                      X