Announcement

Collapse
No announcement yet.

Right half of right eye glitching black on SC deck only

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Right half of right eye glitching black on SC deck only

    The right half of my right eye is glitching black as I pan around, but only on the deck of the supercarrier. This was fine before the last patch - never seen this problem before. Anyone else getting this or know why?
    Once airborne, or spawning literally anywhere else, the game renders perfectly.
    Pimax 5k+, max FoV.

    https://youtu.be/bpLSn32e68c
    7700K@5Ghz, 32GB 3600 CL16, 3080.

    #2
    is it the same if the srs overlay is disabled?


    Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

    Comment


      #3
      Tried it again today - and could not reproduce the glitch. SRS overlay was still up.

      But it was happening consistently for several days beforehand. However, most of the decks I spawned on were empty today - only my jet. It might have something to do with statics or other jets on the deck? I'll try more servers after work and let you know.
      7700K@5Ghz, 32GB 3600 CL16, 3080.

      Comment


        #4
        Thanks for letting me know, hopefully will stay of for you, if not please post again with a track replay I will try to reproduce


        Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

        Comment


          #5
          Originally posted by BIGNEWY View Post
          Thanks for letting me know, hopefully will stay of for you, if not please post again with a track replay I will try to reproduce
          This is the issue I (Folgers) DM'd you about the other day. I was experimenting with it and it might indeed have to do with statics on the deck as it happens when i look toward certain static objects.

          Comment


            #6
            Yes chatting with him about it, I can not reproduce on my vive cosmos.


            thanks


            Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

            Comment


              #7
              Common denominator without further experimenting might be WMR as we discussed.

              Comment


                #8
                I have had other testers check but also unable to reproduce.

                It is a strange one for sure


                Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

                Comment


                  #9
                  I have had this using Steam VR, so it's not WMR specific. I will try to reproduce it and get a track.

                  Comment


                    #10
                    Originally posted by snaxx View Post
                    I have had this using Steam VR, so it's not WMR specific. I will try to reproduce it and get a track.
                    Thanks for letting us know


                    Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

                    Comment


                      #11
                      It's a common issue. Got the same problem myself with a Vive Pro. Very annoying and destroys immersion.

                      Easy 'fix' though, if you can stand the drop in quality. Just disable MSAA and restart DCS.

                      See link below. I agree with Hammer1-1 on this one:
                      forums.eagle.ru/showthread.php?t=276635

                      Comment


                        #12
                        Thanks for the info Hicksy.
                        7700K@5Ghz, 32GB 3600 CL16, 3080.

                        Comment


                          #13
                          Same for me. Really annoying.

                          Happens only on the deck of the SC.
                          Had this problem month ago in the F16 single mission "island style" during startup with all those AI flight starting around you.

                          I'm using the Valve index on RTX2080ti.
                          NZXT H400i case
                          i9 9900k @ 4,9GHz (cooled by NZXT Kraken X62 4x140Fan - Push/Pull)
                          Asus RoG Maximus XI Gene with 32GB G.Skill CL14
                          Samsung M.2 970Pro 1000GB
                          ZOTAC RTX 2080ti Triple Fan 11GB
                          34" RoG Swift Curved TFT

                          runs smooth like Beck's Gold

                          HTC VIVE pro eYe (still freaking out!)
                          Thrust Master HOTAS Warthog on MONSTERTECH table mounts
                          15cm Stick Extension + red spring by SAHAJ 8 (<-- love them)
                          (TM F-18C ordered)
                          TPR (Thrustmaster Pendular Rudder)
                          T.Flight USAF Headset

                          Comment


                            #14
                            I've been experiencing the same issue with the latest OB 2.5.6.55960 on SC and other locations

                            I'll quote below my message I posted on the other 3d related to this issue:

                            VR issues 2.5.6.50321

                            Originally posted by Snakedoc

                            I'm using an HP reverb and I have sometimes the black flickering box on the right eye when certain light condition exists.

                            1. It was very evident on Piercing Fury mission 15 when taxing from Kobuleti at night in front of the apron flood lights (flickering as you pass them)
                            2. Pretty much anytime I turned on the cockpit flood light to any percentage (A10C).
                            3. Taking off at night while the runway flood lights are turned on automatically. As soon as you move away from them the flickering stops
                            4. I also experience this on the SC deck.


                            I noticed that in Piercing Fury mission 15 when flying away from any airport or objective, turning on the cockpit flood light didn't cause the issue so maybe it's related to GPU/CPU usage coupled with dynamic lighting?
                            BIGNEWY you have any update on this issue?
                            ASUS ROG STRIX Z490 F-GAMING | i7-10700K | GTX1080 | 32GB DDR4 3200Mhz | Windows 10 64bit
                            Acer Predator X34P | TrackIR 5 | TM Warthog | TM T.Flight Rudder Pedals
                            HP Reverb

                            A-10C | A-10C II | F/A-18C | F-16C | FC3 | PG | SC

                            Comment

                            Working...
                            X