Announcement

Collapse
No announcement yet.

Capt Zeen F/A-18C Beta Helios Profile ! ! !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • edison_trent
    replied
    Help! i change thickess in MDG_strokesDefs.lua and i can't find balancing. what am i doing wrong?

    Leave a comment:


  • Snacko
    replied
    Started playing with Helios 1.6 and Capt Zeen's awesome profiles a few days ago and everything is working great. But today I noticed that the Emergency/Parking Brake handle will not 'Pull' out. I can only get it to rotate. But if I use the Brake Lever in the F/A-18c cockpit it pull out just fine in the DCS Cockpit and also in the Helios profile...

    How do you 'Pull' the Brake lever out in the profile??

    Thanks!

    Leave a comment:


  • sobe
    replied
    As my above post indicted, I was able to load 10 airfields in the custom mission tab of the F18 profile. However, it seems that loading more than 10 may be an issue as a number of other things have to change in Helios, which I am not sure how to do. Any thoughts?

    Leave a comment:


  • sobe
    replied
    I was trying something that I thought would be simple, but of course it was not. In the F18 profile, for the maps, there is a tab for "custom" and I attempted to add some airfields from the Syrian map. I first put the airfields in the correct kneeboard folder for CZ's images. Next, I changed the file type to a jpeg and changed the name of the airfield to image_00.jpg but the page remained blank and the airfield did not show up. Any thoughts?


    Got it finally. All Israeli airfields now in the profile.
    Last edited 08-26-2020, 11:44 PM.

    Leave a comment:


  • taichi
    replied
    I share My Output for the Helios Control Center . .

    {
    "Product": "Helios",
    "Version": "1.6.3051.0",
    "Items": [
    {
    "Report": [
    . . .
    {
    "TimeStamp": "08/20/2020 08:57:25.985 ",
    "Severity": 1,
    "Status": "The DCS Export.lua stub at '%USERPROFILE%\\Saved Games\\DCS.openbeta\\Scripts\\Export.lua' does not match configuration",
    "Recommendation": "Select the interface for A-10C and run DCS setup"
    },

    .... omissis


    "The DCS Export.lua stub at '%USERPROFILE%\\Saved Games\\DCS.openbeta\\Scripts\\Export.lua' does not match configuration",
    "Recommendation": "Select the interface for A-10C and run DCS setup"


    What does it means and what can I do to fix it ?


    Thanks in advance . .



    //-----------------

    Problem SOLVED . . sorry . . after the Helios quick patch for new ED update, I missed to update the ExportLUA into the profile Editor.

    Thanks again and sorry for dirturbing you guys . .

    //------------------------------------
    Last edited 08-20-2020, 09:56 PM. Reason: Problem solved . .

    Leave a comment:


  • taichi
    replied
    WOW ! ! !
    Sorry . . I was ABSOLUTELY BLIND ! ! ! !

    Leave a comment:


  • Capt Zeen
    replied
    Click on those buttons !!






    Originally posted by taichi View Post
    Just to tell you that I solved all my visualization issue installing the new Helios 1.6 and F18 v3.0b ; Now I'm looking for help about the Capt Zeen Helios KneeBoard.

    I found a MAPS link in the Helios profile of the Hornet, but appears only a page where you can download the Charts

    Leave a comment:


  • taichi
    replied
    Just to tell you that I solved all my visualization issue installing the new Helios 1.6 and F18 v3.0b ; Now I'm looking for help about the Capt Zeen Helios KneeBoard.

    I found a MAPS link in the Helios profile of the Hornet, but appears only a page where you can download the Charts
    Last edited 08-01-2020, 04:31 PM.

    Leave a comment:


  • marcgabarro
    replied
    after the last update of the openbeta, the extraction of IFEI and UFC does not work. Sorry for my english

    Leave a comment:


  • gunterlund21
    replied
    ok got helios working again and playing with the settings in AMPCD_init.lua. Has anyone been able to thicken up the font on that. Its so light when the map is on you can see anything.
    I tried updating
    shaderLineParamsUpdatable = true
    shaderLineDefaultThickness = 0.8
    shaderLineDefaultFuzziness = 0.5
    shaderLineDrawAsWire = false
    shaderLineUseSpecularPass = true

    but it doesnt seem to change anything.
    Also running into this now with the new DCS build.

    the HUD and MFD's seem to be tied together now so if you adjust the thickness and fuzziness, hit fixes the MFD but you lose the HUD
    Attached Files
    Last edited 07-21-2020, 10:18 PM.

    Leave a comment:


  • gunterlund21
    replied
    So I bought a new computer and installed my current two monitors of which one is a touchscreen and the new system works great. Helios however is not functioning anymore. For some reason its not recognizing my screen layout and I cant reset it as it sees the old and new layout the same. Any ideas on this. The larger screen actually shows as sceen two when I display my desktop
    Attached Files
    Last edited 07-21-2020, 06:01 AM.

    Leave a comment:


  • sobe
    replied
    I have applied two mods today https://www.digitalcombatsimulator.c...files/3301897/ and https://www.digitalcombatsimulator.c...files/3306396/ and my MFDs are still very thin and light as my picture above shows.

    Leave a comment:


  • ron533
    replied
    AMPCD fonts are screwd... huge, blurred and unreadable at all,
    other MPCD are fine

    Leave a comment:


  • taichi
    replied
    Left and right DDI with very thin lines The middle one with lines enormous ! !

    Leave a comment:


  • sobe
    replied
    Is anyone else having issues with the readability of the view ports after today's update?

    Leave a comment:


  • sobe
    replied
    Needle in Altimeter not showing

    I moved the IAS and Altimeter gauges around in CZs profile. Everything is fine with the IAS, but with respect to the Altimeter gauge, the white needle is hidden and does not show thru. The white needle in the IAS does show thru. I cannot seem to find out why one is ok and one is hidden. See attached.
    Attached Files

    Leave a comment:


  • bad_turbulence
    replied
    Originally posted by ilikepie View Post
    thanks, was still a mess with those numbers for me, must be connected to the resolution size. got something works though. ive disabled in cockpit displays and have them on export only

    cheers for the nudge
    im trying to find the right tweaks too, im using a 1920x1080 touchscreen, AMPCD is too large of green lines to the point where they are blurry., there is a mod that turns them white

    Leave a comment:


  • ilikepie
    replied
    thanks, was still a mess with those numbers for me, must be connected to the resolution size. got something works though. ive disabled in cockpit displays and have them on export only

    cheers for the nudge

    Leave a comment:


  • Sprool
    replied
    shaderLineParamsUpdatable = true
    shaderLineDefaultThickness = 0.1 --was 0.8, balance between export blur and readable cockpit
    shaderLineDefaultFuzziness = 0.08 --was 0.4, balance between export blur and readable cockpit
    shaderLineDrawAsWire = false
    shaderLineUseSpecularPass = true

    This is not ideal, in-cockpit display still very faint but nice and clear on the export.

    Leave a comment:


  • ilikepie
    replied
    Originally posted by Sprool View Post
    I downloaded & reinstalled the script files from the FA-18c profile and its all working again now. Just juggling with the rwr lines to get something readable.
    let us know what you use, the rwr is a smudgy mess

    Leave a comment:

Working...
X