Announcement

Collapse
No announcement yet.

Switching to new forum enabled all notifications!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Switching to new forum enabled all notifications!

    I never had any notifications, but now am getting them for all the threads I ever replied in the past. Must "Dismiss All" every day. In the settings they are not selected, but still appear whenever someone replies. Very annoying. And the look of the new forum has too many empty spaces, I do not like it.
    i5-4670K@4.5, 16GB DDR3-2133, GTX1080ti Hybrid, NVMe, W10pro, Warthog HOTAS, ButtKicker, Rift CV1

    #2
    Originally posted by impalor View Post
    I never had any notifications, but now am getting them for all the threads I ever replied in the past. Must "Dismiss All" every day. In the settings they are not selected, but still appear whenever someone replies. Very annoying. And the look of the new forum has too many empty spaces, I do not like it.
    You can adjust the reasons for notifications in you user settings > notifications. Maybe you can get rid of those you don't want to have.

    Comment


      #3
      I disabled all of them, but still get notified of comments to old posts
      i5-4670K@4.5, 16GB DDR3-2133, GTX1080ti Hybrid, NVMe, W10pro, Warthog HOTAS, ButtKicker, Rift CV1

      Comment

      Working...
      X