Announcement

Collapse
No announcement yet.

Text formatting / paragraphs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Text formatting / paragraphs

    Since a couple of days all my postings are getting formatted weiredly ..


    If I separate two paragraphs by an empty line, the forum doubles that, resulting in two empty lines. For long...ish postings this is really annoying.


    For example, this is now the third paragraph. The screen shot shows what I actually typed in. Disclaimer: no editing, just posting this as I typed it.
    Attached Files
    Did you know? True Harrier fans contribute to the AV-8B Community Bugtracker!

    #2
    I was just about to post about this.

    Forum software appears to be doubling up newlines.

    Comment


      #3
      Weird, never had this happen and it doesn't seem to be happening now, either.

      Browser issue? I'm using Vivaldi (based on Chromium) on Win7.

      Or maybe the preview negates the issue? Except for one liners (and even then, in most cases) I always use the preview.

      Comment


        #4
        Originally posted by Yurgon View Post
        Weird, never had this happen and it doesn't seem to be happening now, either.

        Browser issue? I'm using Vivaldi (based on Chromium) on Win7.

        Or maybe the preview negates the issue? Except for one liners (and even then, in most cases) I always use the preview.
        No idea what the cause might be - all I know is that it changed not too long ago. Before, I too, never had this issue.


        Maybe the browser ... could be. When was the last update of Firefox?


        Anyway, I'll try the preview here now.


        edit after preview: Ok, preview already shows the doubled line feeds. Also the edit field now contains them as well. I could edit them out now ... but ... nah ...


        edit after posting: funny thing: although I had now doubled line feeds in the edit window, THOSE where NOT doubled (again). Once the forum made two empty lines out of one, it stays that way ... only manually typed line feeds seem to be affected. In fact, in the edit window, I entered only one blank line between the original text and my "edit after preview" line - and THAT was doubled again. Weired.
        Last edited 05-28-2018, 06:12 PM.
        Did you know? True Harrier fans contribute to the AV-8B Community Bugtracker!

        Comment


          #5
          Originally posted by Flagrum View Post
          Maybe the browser ... could be. When was the last update of Firefox?
          Dunno, couple days ago? Just tested Firefox 60.0.1 (64-bit) and this problem doesn't occur to me with Firefox, either.

          Comment


            #6
            Hrm. In the user profile settings, there is an option "Message Editor Interface" where you can select
            • Basic Editor / Simple Text Box
            • Standard Editor / Extra Formatting Controls
            • Enhanced Interface / Full WYSIWYG Editor


            After switching from "Enhanced" to "Standard", it seems to work now again ...?

            I never deliberately selected "Enhanced" - or if I did, it was years ago ... but as I can see any diference in functionality between the two variants, I guess, I am fine with this now.

            edit: ok, the difference is, that "Standard" shows all formatting with those [xxx]...[/xxx] formatting codes instead of actually doing the formatting- Hrmph.
            Last edited 05-29-2018, 03:01 AM.
            Did you know? True Harrier fans contribute to the AV-8B Community Bugtracker!

            Comment


              #7
              same issue here. Is ED aware about that?

              Comment


                #8
                Anyone from ED want to comment?


                It's a small but annoying thing.

                Comment


                  #9
                  I know this is a vey old thread, but did anyone find out why this happens. I get the double spacing, which is less of a problem, but I also get a huge blank space at the end of each post - even a single ime:- witness....

                  Comment


                    #10
                    Same here. I edit every single post to remove the double line spacing. The trailing space remains.

                    Comment


                      #11
                      Joined 2018. Always been this (annoying) way.

                      Comment


                        #12
                        Also getting this. Have to go back and edit every single post I make to remove the extra spacing, and occasionally double spacing still gets left over
                        A-10C II | JF-17 | F-16C | F/A-18C | F-14B | F-5E | F-86F | C-101 | FC3 | UH-1H | Super Carrier | NTTR | Persian Gulf | Syria
                        Win10 Pro | i7-9700K @5.0GHz | 2080 Super @2160MHz | 32GB DDR4 3600 | 1TB M.2 NVME | TM Warthog w/ 100mm ext | MFG Crosswinds V2 | HP Reverb Pro | Huion 640P | Jetpad FSE
                        DCS Open Beta | Vaicom Pro | SRS | VRK | CTS | SimShaker

                        Comment


                          #13
                          I guess it isn't getting fixed any time soon then.

                          Comment


                            #14
                            I had this issue and fixed it. Firefox does extra formatting and it's not compatible with this forum software. The fix is to change an option in Firefox config.

                            http://forums.mozillazine.org/viewto...65c28&start=15

                            Comment


                              #15
                              Originally posted by Frederf View Post
                              I had this issue and fixed it. Firefox does extra formatting and it's not compatible with this forum software. The fix is to change an option in Firefox config.

                              http://forums.mozillazine.org/viewto...65c28&start=15
                              That is very interesting.
                              (I hope, nobody minds if
                              I test it here right away?

                              There should be one empty line above this one, right?
                              And no blank line above this.)

                              edit: Thanks Frederf Consider yourself +REPed!
                              Last edited 10-10-2020, 09:43 PM.
                              Did you know? True Harrier fans contribute to the AV-8B Community Bugtracker!

                              Comment


                                #16
                                Originally posted by Frederf View Post
                                I had this issue and fixed it. Firefox does extra formatting and it's not compatible with this forum software. The fix is to change an option in Firefox config.

                                http://forums.mozillazine.org/viewto...65c28&start=15
                                Interesting. Unfortunately, I am not using Firefox, and the issue sometimes remains, even with the new forum. Last post it made the extra spaces. This one it did not. Odd.

                                EDIT: So I made a new reply on a different thread and the problem returns. Ironically, this post is formatted correctly.
                                Last edited 10-22-2020, 01:49 PM.

                                Comment

                                Working...
                                X