Announcement

Collapse
No announcement yet.

Troubles with P-47

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Troubles with P-47

    I have had a problem spring up yesterday with the Jug. When trying to taxi the plane circles left no matter what control input from my toe brakes. I tried to adjust the brake settings, curve, etc. didn't work. Turned the jug off and on in the mod. manager, didn't work either. Checked my other mods, P-51 and Spitfire they work fine. Tried to remove and copy the saved version in the temp file I created to keep copies of my mods, now it isn't available in DCS. When I tried to redownload from the DCS main page it tells me I already have the license for the plane. Not sure what to try next.

    #2
    Go to options > controls > P-47 > choose axis category and make sure each command is only binded to one device to avoid cross-bindings, like ex. your throttle moving your rudder at the same time. If you move your controls in this screen you should see the little lines corresponding to the binded axis/commands. In the game (in aircraft) you can also check controls by hitting R ctrl + Enter.
    G4560@3,5GHz/DDR4-16GB/GTX970-4GB/SATA3-SSD, Win7-64, 27"LCD-FullHD, T16000M HOTAS, customTiR
    Aircraft: FC3, F-14B
    / Supercarrier / Maps: NTTR, PG

    Comment

    Working...
    X