ED Forums - Conversation Between GO63 and doggi
 


Notices

Conversation Between GO63 and doggi
Showing Visitor Messages 1 to 2 of 2
  1. GO63
    01-27-2019 07:44 PM
    GO63
    Привет! Да нужно использовать для прошивки IDE 1.8.3... 1.8.5. С другими версиями будут ошибки компиляции.
    При выборе настройки нижнего модуля Neck элементы управления становятся желтоватыми. Они настраивают нижний модуль. Тоже касается и Акселерометра с Гироскопом. При выборе верхнего модуля Head цвета элементов управления становятся обычными светло-серыми. Можно настраивать и калибровать датчики верхнего модуля.
    Сохраняются все настойки как и раньше [Arduino...][Write Arduino...][OK].
    Всё описание есть на сайте.
  2. doggi
    01-26-2019 08:09 PM
    doggi
    Добого дня ,собрал тркир , первая проблемя прошивка новой версией ее не залить ., залаил 1.8.3 .Новой версией не залилось1.8.8. Вопрос как выполнить 9. комбобокс выбора ориентации верхнего модуля “Head” или нижнего модуля “Neck”, в зависимости от комбобокса [Head / Neck]:, как это выбрать ? как это ометить ? и как это залить. спасибо за понимание.
All times are GMT. The time now is 07:37 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.