Notices

Reply
 
Thread Tools Display Modes
Old 07-03-2012, 09:02 PM   #1
ARR53
Junior Member
 
Join Date: Jul 2012
Posts: 7
Reputation power: 0
ARR53 is on a distinguished road
Default Unable to start or stop engines

I am unable to proceed past the start-up tutorial where I am supposed to turn the engines on. I understand that I have to use the key commands because my joystick cant lift from off to idle, but it still will not budge. I made sure to have my throttle stick was at 0% and I also tried at 100%. It is very frustrating that I am unable to proceed past the first tutorial. Is there any thing I'm doing wrong? Thanks
ARR53 is offline   Reply With Quote
Old 07-03-2012, 09:04 PM   #2
Corrigan
Member
 
Corrigan's Avatar
 
Join Date: May 2012
Location: Lund, Sweden
Posts: 762
Reputation power: 9
Corrigan is just really niceCorrigan is just really niceCorrigan is just really niceCorrigan is just really niceCorrigan is just really niceCorrigan is just really niceCorrigan is just really niceCorrigan is just really niceCorrigan is just really nice
Default

So you're pressing altgr+home and rctrl+home to move the throttles from off to idle, right?
__________________


Win7 x64 | 2 120 Gb SSDs |i5 2500K @ 4.5 GHz | 8 GB RAM | GTX 580 | |2 120 Hz 22'' monitors | TM Warthog HOTAS | Saitek pedals | TIR5
Corrigan is offline   Reply With Quote
Old 07-03-2012, 09:18 PM   #3
ARR53
Junior Member
 
Join Date: Jul 2012
Posts: 7
Reputation power: 0
ARR53 is on a distinguished road
Default

Quote:
Originally Posted by Corrigan View Post
So you're pressing altgr+home and rctrl+home to move the throttles from off to idle, right?
Correct, I have also tried mapping that command to a single button press (up key)
ARR53 is offline   Reply With Quote
Old 07-03-2012, 09:22 PM   #4
YeaImRota
Member
 
Join Date: Nov 2011
Posts: 101
Reputation power: 3
YeaImRota is on a distinguished roadYeaImRota is on a distinguished road
Default

I had this issue a while back. Calibrate your throttle axis and see if that fixes it.
YeaImRota is offline   Reply With Quote
Old 07-03-2012, 09:26 PM   #5
ARR53
Junior Member
 
Join Date: Jul 2012
Posts: 7
Reputation power: 0
ARR53 is on a distinguished road
Default

Quote:
Originally Posted by YeaImRota View Post
I had this issue a while back. Calibrate your throttle axis and see if that fixes it.
I've tried that several times, but I guess I'll do it again to be sure.

Edit: Still not working after calibration

Last edited by ARR53; 07-03-2012 at 09:31 PM.
ARR53 is offline   Reply With Quote
Old 07-03-2012, 09:36 PM   #6
Daze
Member
 
Daze's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 418
Reputation power: 10
Daze is just really niceDaze is just really niceDaze is just really niceDaze is just really niceDaze is just really niceDaze is just really niceDaze is just really niceDaze is just really niceDaze is just really nice
Send a message via MSN to Daze Send a message via Skype™ to Daze
Default

I had a problem before with buttons not working etc, I'll just post in here what helped me fix it:

Quote:
Originally Posted by cichlidfan View Post
The first thing to do is delete the contents of this folder.

C:\Users\<username>\Saved Games\DCS Warthog\Config

Then restart the sim and try loading your profile again. It will recreate the contents of that folder. I think you may be doing things correctly but you are dealing with a corrupt file somewhere.
Daze is offline   Reply With Quote
Old 07-03-2012, 10:37 PM   #7
ARR53
Junior Member
 
Join Date: Jul 2012
Posts: 7
Reputation power: 0
ARR53 is on a distinguished road
Default

I deleted the config folder but now the game will not launch. I'm using the steam version if it matters.
ARR53 is offline   Reply With Quote
Old 07-03-2012, 10:53 PM   #8
shagrat
Senior Member
 
shagrat's Avatar
 
Join Date: Oct 2010
Location: Germany
Posts: 1,447
Reputation power: 18
shagrat is a glorious beacon of lightshagrat is a glorious beacon of lightshagrat is a glorious beacon of lightshagrat is a glorious beacon of lightshagrat is a glorious beacon of lightshagrat is a glorious beacon of lightshagrat is a glorious beacon of lightshagrat is a glorious beacon of lightshagrat is a glorious beacon of lightshagrat is a glorious beacon of light
Default

Hmm, you are new to this sim, right? No offense, but did you check that you assigned the Buttons with "A-10C Sim" selected as controlset? The easy overlooked pulldown on the upper left of the Controls configuration screen

Have you switched OFF the gameplay options "Game Flight Mode" and "Game Avionics Mode"?
Check that you map the "Throttle Right Up Step" to a key or button and "Throttle Left Up Step" respectively to another... the "Step" is important for the Startup if Iremember correct!

Hope these tips help identify your issue.
__________________
Shagrat



- Flying Sims since 1984 -
Win 7 HP 64-bit | i7 2600K@4.4GHz | 16GB DDR3 1600 MHz | NVIDIA GeForce GTX 660 - 1920x1080 | TrackIR5
Thrustmaster HOTAS Warthog
custom build extension | Saitek Rudder Pedals | Thrustmaster Cougar MFDs | 2 Somikon 7" screens for the MFDs...| a hand made UFC
shagrat is offline   Reply With Quote
Old 07-04-2012, 02:16 AM   #9
ARR53
Junior Member
 
Join Date: Jul 2012
Posts: 7
Reputation power: 0
ARR53 is on a distinguished road
Default

I uninstalled the steam version and did a fresh install from the download on this site. It still will not work. I made sure it is not in game mode and that the keys are mapped correctly. any other suggestions?
ARR53 is offline   Reply With Quote
Old 07-04-2012, 03:26 AM   #10
Corrigan
Member
 
Corrigan's Avatar
 
Join Date: May 2012
Location: Lund, Sweden
Posts: 762
Reputation power: 9
Corrigan is just really niceCorrigan is just really niceCorrigan is just really niceCorrigan is just really niceCorrigan is just really niceCorrigan is just really niceCorrigan is just really niceCorrigan is just really niceCorrigan is just really nice
Default

Does it work with all the sticks and stuff disconnected? If so, there's obviously a conflict.
__________________


Win7 x64 | 2 120 Gb SSDs |i5 2500K @ 4.5 GHz | 8 GB RAM | GTX 580 | |2 120 Hz 22'' monitors | TM Warthog HOTAS | Saitek pedals | TIR5
Corrigan is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:43 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.