Notices

Reply
 
Thread Tools Display Modes
Old 01-27-2013, 12:47 PM   #1
SwoXx
Junior Member
 
Join Date: Jan 2013
Posts: 2
Reputation power: 0
SwoXx is on a distinguished road
Default [Solved] DCS wont run after latest patch

Okay so this has got me tearing my hair out. Never had any issues before. But as of 1.2.2.7570 (both world and A-10) I can't play the game anymore.

dcs.exe boots into a black screen and does nothing.

Launcher.exe will take me to the main menu where I can change graphics etc. But as soon as I try to launch any mission (be it A10 or SU25) it closes down the main menu (as it usually does) but never launches anything else, I don't get a crash message, I don't get the loading, Just nothing.

Things I've tried without result
- Unplugging my Thrustmaster Warthog HOTAS.
- Deleting temp folders
- Clean install of DCS & A-10
- Installing DX redist
- Changing graphical settings
- Updating GPU Drivers


Details

Computer
Windows 8 Professional 64Bit
Intel i5 2500k @ 4,4Ghz
16GB DDR3 1600Mhz RAM
ASUS GeForce 670GTX DirectCUII TOP
Installed on Plextor 128GB SSD

Monitors: Samsung 22" Philips 27" Yamakasi Catleap 27"


Logs

DCS.LOG
Spoiler:
00000.000 INFO EDCORE: createSerialQueue IOQueue
00000.123 INFO VFS: Using 'Saved Games': "C:\Users\SwoXx\Saved Games"
00000.124 INFO DCS: DCS/1.2.2.7570 (x86_64; Windows/6.1.7600)
00000.139 INFO Dispatcher: 2013/1/27 13:33 V1107131420
00000.158 INFO NET: events.lua loaded
00000.158 WARNING LOG: 1 duplicate message(s) skipped.
00000.158 INFO NET: loading ./Scripts/net/default.cfg : OK
00000.158 INFO NET: loading C:\Users\SwoXx\Saved Games\DCS\Config/network.cfg : OK
00000.159 INFO NET: loading ./Scripts/net/net_types.lua : OK
00000.159 INFO NET: default_conn is 3
00000.200 INFO SOUND: loaded 494 sdefs from "sounds\sdef"
00000.209 INFO SOUND: XAudio2: Using device ID:'{0.0.0.00000000}.{9ccba822-7f3d-4992-8724-2bcfb96c9b44}' Name:'Digital Audio (S/PDIF) (High Definition Audio Device)', channels: 2
00000.209 INFO SOUND: XAudio2: channel layout: Headphones/Stereo
00000.217 INFO SOUND: Using SSE FTZ mode.
00000.227 INFO WorldPlugIns: Loaded plugin module CockpitBase.dll
00000.349 UNKNOWN WinMain: MOD loading: ./mods/aircrafts/A-10C/entry.lua
00000.349 UNKNOWN WinMain: MOD loading: ./mods/aircrafts/Su-25T/entry.lua
00000.349 UNKNOWN WinMain: MOD loading: ./DemoMods/tech/CombinedArms/entry.lua
00000.349 ERROR EDCORE: can't open MO-file C:\Program Files\Eagle Dynamics\DCS World\DemoMods\tech\CombinedArms\l10n\en\LC_MESSAG ES\messages.mo
00000.350 UNKNOWN WinMain: MOD loading: ./DemoMods/aircrafts/A-10C/entry.lua
00000.350 UNKNOWN WinMain: MOD loading: ./DemoMods/aircrafts/Flaming Cliffs/entry.lua
00000.350 ERROR EDCORE: can't open MO-file C:\Program Files\Eagle Dynamics\DCS World\DemoMods\aircrafts\Flaming Cliffs\l10n\en\LC_MESSAGES\messages.mo
00000.350 UNKNOWN WinMain: MOD loading: ./DemoMods/aircrafts/Ka-50/entry.lua
00000.350 ERROR EDCORE: can't open MO-file C:\Program Files\Eagle Dynamics\DCS World\DemoMods\aircrafts\Ka-50\l10n\en\LC_MESSAGES\messages.mo
00000.350 UNKNOWN WinMain: MOD loading: ./DemoMods/aircrafts/P-51D/entry.lua
00000.350 ERROR EDCORE: can't open MO-file C:\Program Files\Eagle Dynamics\DCS World\DemoMods\aircrafts\P-51D\l10n\en\LC_MESSAGES\messages.mo
00000.350 UNKNOWN WinMain: PLUGINS START-------------------------------------------------
00000.350 UNKNOWN WinMain: plugin: A-10C Warthog by Eagle Dynamics applied
00000.350 UNKNOWN WinMain: plugin: Su-25T by Eagle Dynamics applied
00000.350 UNKNOWN WinMain: plugin: Combined Arms by Eagle Dynamics applied
00000.350 UNKNOWN WinMain: plugin: Flaming Cliffs by Eagle Dynamics applied
00000.350 UNKNOWN WinMain: plugin: Ka-50 Black Shark by Eagle Dynamics applied
00000.350 UNKNOWN WinMain: plugin: P-51D Mustang by Eagle Dynamics applied
00000.350 UNKNOWN WinMain: PLUGINS DONE--------------------------------------------------
00000.358 UNKNOWN WinMain: ./MissionEditor/data/scripts/unitsclasses.lua loaded
00000.359 UNKNOWN WinMain: ./MissionEditor/data/NewMap/classifier.lua loaded
00005.209 INFO SOUND: loaded 0 sdefs from "c:\users\swoxx\saved games\dcs\sounds"
00005.210 INFO DXRENDERER: Creating Resource "Unicode" of type 5
00008.015 WARNING LOG: 8 duplicate message(s) skipped.
00008.015 INFO DCS: srRes = 422860543, srGoodValue = 422860543 skip
00008.016 UNKNOWN WinMain: DCS started
00008.018 UNKNOWN WinMain: Speech.phrase module loaded
00008.023 UNKNOWN WinMain: "Allied Flight" role
00008.024 UNKNOWN WinMain: "Common" - "ENG" found
00008.024 UNKNOWN WinMain: "GERMANY" accent found
00008.024 UNKNOWN WinMain: "FRANCE" accent found
00008.024 UNKNOWN WinMain: "RUSSIA" accent found
00008.024 UNKNOWN WinMain: "USA" accent found
00008.024 UNKNOWN WinMain: voice 1 found
00008.024 UNKNOWN WinMain: voice 2 found
00008.024 UNKNOWN WinMain: voice 3 found
00008.024 UNKNOWN WinMain: "SPAIN" accent found
00008.024 UNKNOWN WinMain: "UK" accent found
00008.024 UNKNOWN WinMain: "A-10 VMU" role
00008.024 UNKNOWN WinMain: "A-10C" - "ENG" found
00008.025 UNKNOWN WinMain: "ATC" role
00008.025 UNKNOWN WinMain: "Common" - "ENG" found
00008.025 UNKNOWN WinMain: "AWACS" role
00008.025 UNKNOWN WinMain: "Common" - "ENG" found
00008.026 UNKNOWN WinMain: "PLAYER" role
00008.026 UNKNOWN WinMain: "Common" - "ENG" found
00008.026 UNKNOWN WinMain: "Ka-50" - "ENG" found
00008.026 UNKNOWN WinMain: "ALMAZ" role
00008.026 UNKNOWN WinMain: "Ka-50" - "ENG" found
00008.027 UNKNOWN WinMain: "BETTY" role
00008.027 UNKNOWN WinMain: "Common" - "ENG" found
00008.027 UNKNOWN WinMain: "Ground Crew" role
00008.027 UNKNOWN WinMain: "Common" - "ENG" found
00008.028 UNKNOWN WinMain: "JTAC" role
00008.028 UNKNOWN WinMain: "Common" - "ENG" found
00008.028 UNKNOWN WinMain: "WINGMAN" role
00008.028 UNKNOWN WinMain: "Common" - "ENG" found
00008.028 UNKNOWN WinMain: voice 1 found
00008.028 UNKNOWN WinMain: voice 2 found
00008.028 UNKNOWN WinMain: voice 3 found
00008.028 UNKNOWN WinMain: "Ka-50" - "ENG" found
00008.029 UNKNOWN WinMain: voice 1 found
00008.029 UNKNOWN WinMain: voice 2 found
00008.029 UNKNOWN WinMain: voice 3 found
00008.029 UNKNOWN WinMain: "CCC" role
00008.029 UNKNOWN WinMain: "TANKER" role
00008.029 UNKNOWN WinMain: "Common" - "ENG" found
00008.029 UNKNOWN WinMain: Speech.common modules loaded
00008.031 UNKNOWN WinMain: Speech.NATO module loaded
00008.031 UNKNOWN WinMain: Speech.USSR module loaded
00008.031 UNKNOWN WinMain: Speech module loaded
00008.172 ERROR DXGUI_EDGE_RENDER: Cannot load texture ''
00015.014 INFO SOUND: detaching sdef path "c:\users\swoxx\saved games\dcs\sounds\"
00015.014 INFO SOUND: detaching sdef path "sounds\sdef\"


me.log

Spoiler:
00000.000 INFO VFS: Using 'Saved Games': "C:\Users\SwoXx\Saved Games"
00000.001 INFO LAUNCHER: Launch command: C:\Program Files\Eagle Dynamics\DCS World\bin\dcs.exe --noreplay --trackfile "C:\Users\SwoXx\AppData\Local\Temp\DCS\LastMission Track.trk" "C:\Users\SwoXx\AppData\Local\Temp\DCS\tempMission .miz"
00000.002 ALERT LAUNCHER: Launching process 'C:\Program Files\Eagle Dynamics\DCS World\bin\dcs.exe' failed with error code 740, command line: --noreplay --trackfile "C:\Users\SwoXx\AppData\Local\Temp\DCS\LastMission Track.trk" "C:\Users\SwoXx\AppData\Local\Temp\DCS\tempMission .miz", current directory: (null)

Last edited by SwoXx; 01-27-2013 at 02:21 PM. Reason: SOLVED
SwoXx is offline   Reply With Quote
Old 01-27-2013, 02:16 PM   #2
SwoXx
Junior Member
 
Join Date: Jan 2013
Posts: 2
Reputation power: 0
SwoXx is on a distinguished road
Default

Alright, after going over the logfiles it turned out to be quite an easy fix.

00000.001 INFO LAUNCHER: Launch command: C:\Program Files\Eagle Dynamics\DCS World\bin\dcs.exe --noreplay --trackfile "C:\Users\SwoXx\AppData\Local\Temp\DCS\LastMis sion Track.trk" "C:\Users\SwoXx\AppData\Local\Temp\DCS\tempMis sion .miz"
00000.002 ALERT LAUNCHER: Launching process 'C:\Program Files\Eagle Dynamics\DCS World\bin\dcs.exe' failed with error code 740, command line: --noreplay --trackfile "C:\Users\SwoXx\AppData\Local\Temp\DCS\LastMis sion Track.trk" "C:\Users\SwoXx\AppData\Local\Temp\DCS\tempMis sion .miz", current directory: (null)

I just deleted the folder where it was trying to load some mission from, and now it works again.

SwoXx is offline   Reply With Quote
Old 02-19-2014, 12:30 AM   #3
HotTom
Junior Member
 
HotTom's Avatar
 
Join Date: Apr 2011
Location: Phoenix, AZ, USA
Posts: 99
Reputation power: 4
HotTom is on a distinguished road
Default

I'm having the same problem but your solution is gibberish to me (sorry). Could you provide roadmap in simple non-geek English please. I have no idea what you're modifying or where you located it.
__________________
Exceptional engineering...and a large hammer to make it fit!
HotTom is offline   Reply With Quote
Old 02-21-2014, 06:38 PM   #4
SiThSpAwN
Moderator/ED Testers Team
 
SiThSpAwN's Avatar
 
Join Date: Feb 2011
Location: Surrey, BC
Posts: 10,757
Reputation power: 57
SiThSpAwN is a name known to allSiThSpAwN is a name known to allSiThSpAwN is a name known to allSiThSpAwN is a name known to allSiThSpAwN is a name known to allSiThSpAwN is a name known to allSiThSpAwN is a name known to allSiThSpAwN is a name known to allSiThSpAwN is a name known to allSiThSpAwN is a name known to allSiThSpAwN is a name known to all
Send a message via Skype™ to SiThSpAwN
Default

Quote:
Originally Posted by tttiger View Post
I'm having the same problem but your solution is gibberish to me (sorry). Could you provide roadmap in simple non-geek English please. I have no idea what you're modifying or where you located it.
Looks like he deleted the DCS folder out of his Temp folder:

C:\Users\XXXXX\AppData\Local\Temp\DCS\
__________________

My projectsEDGE Map Size StatementED External Communication Policy example
Veteran of the DCS WWII July update thread of Two Thousand Fourteen • ED Product Terms"I find your lack of faith disturbing"
SiThSpAwN is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:36 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.